«

»

Nov 05

ERROR: `phpize’ failed when installing apc

This article is written in english to help all people encountering the error presented in title. If you try to install apc extension to improve php performance you can come in touch with error phpize failed. The solution is as simple as exec one and only one command.

I will not write about apc and its benefits, but i will write the problem’s solution.

I solved this error simply installing the developer module of php, for Debian operative systems like Ubuntu the packet we need to install is named php5-devel. So with the packet in our case we can type in our shell :

apt-get install php5-devel

end error mentioned will disappear.

I have to tell you that i solved this problem but i encountered another one. I will talk about it in another post….problably tomorrow.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>